How to Install HandBrake 1.0.0 in Ubuntu 16.04, Linux Mint 18

handbrake_icon2

After 13 years of development, the open-source handbrake video transcoder finally reached the 1.0.0 release with many new features, miscellaneous improvements and fixes.

The HandBrake Team announced the 1.0.0 release on Christmas Eve 2016. It features:

  • New online documentation at https://handbrake.fr/docs
  • Completely overhauled the official presets
  • New JSON-based preset system including command line support
  • New JSON-based API for interacting with libhb
  • Improvements to audio/video sync engine
  • VP9 video encoding via libvpx
  • Intel QuickSync Video H.265/HEVC encoder
  • Ultra HD / 4K color pass through
  • Opus audio encoding/decoding via libopus
  • Passthru now supports E-AC-3, FLAC, and TrueHD audio formats
  • Other improvements and fixes. See here for details.

handbrake-1-0

How to Install HandBrake 1.0.0 in Ubuntu / Linux Mint:

The official PPA repository has made the new release for Ubuntu 14.04, Ubuntu 16.04, Ubuntu 16.10, Linux Mint 17 and 18.

1. To add the PPA, open terminal (Ctrl+Alt+T) and run the following command:

sudo add-apt-repository ppa:stebbins/handbrake-releases

handbrake-ppa

2. For those who have installed handbrake from Ubuntu’s main repository archive, remove it either via Ubuntu Software Center or using the command:

sudo apt remove handbrake && sudo apt autoremove

3. Finally install the 1.0.0 release via commands:

sudo apt update

sudo apt install handbrake-gtk handbrake-cli

For those who have installed a previous gtk build from the handbrake PPA, upgrade it via Software Updater:

upgrade-handbrake-ubuntu

How to Uninstall:

To remove the PPA build of Handbrake video transcoder, run command:

sudo apt remove handbrake-gtk handbrake-cli && sudo apt autoremove

And the PPA can be removed via Other Software tab of Software & Updates utility.

Source

Leave a Reply