Heart Bleed Bug – OpenSSL

A large vulnerability has been present in OpenSSL, the open-supply software program package deal broadly used to encrypt Web communications. The flaw permits attackers to steal the knowledge that’s usually protected by SSL/TLS encryption (net purposes, e-mail, prompt messaging, VPNs, and so forth).

Essentially, meaning a variety of Internet customers are affected and passwords and bank card info could possibly be out there to hackers.

CentOS launched the up to date OpenSSL packages which ought to repair this problem.

# yum update openssl # service httpd restart

For extra info:
http://www.exploit-db.com/exploits/32745/
http://heartbleed.com/

Leave a Reply